pouët.net

cubed by orbitaldecay [web]
[nfo]
screenshot added by orbitaldecay on 2012-02-12 05:59:28
platform :
type :
release date : february 2012
  • rulez 18
  • is ok 2
  • sucks 0
popularity : 0%
 0%
  • rulez 0.90
alltime top: #8000
added on the 2012-02-12 05:59:28 by orbitaldecay orbitaldecay

popularity helper

increase the popularity of this prod by spreading this URL:

comments

awesome
rulezadded on the 2012-02-12 06:29:44 by xpansive xpansive
512b for sdl/x11 = win!
rulezadded on the 2012-02-12 06:36:11 by provod provod
good shit
rulezadded on the 2012-02-12 07:48:52 by waffle waffle
Well done.
rulezadded on the 2012-02-12 08:28:57 by Mystra Mystra
yeah!
rulezadded on the 2012-02-12 09:20:39 by xeron xeron
^
rulezadded on the 2012-02-12 09:25:05 by p01 p01
Ok
added on the 2012-02-12 09:45:34 by Cj Cj
great!
rulezadded on the 2012-02-12 09:55:16 by sensenstahl sensenstahl
Yep
rulezadded on the 2012-02-12 11:58:25 by BackSpace BackSpace
Wow!
rulezadded on the 2012-02-12 12:51:24 by BiTL BiTL
ok+
rulezadded on the 2012-02-12 12:56:20 by las las
Oh, great!
rulezadded on the 2012-02-12 14:17:18 by closed closed
Unfortunately the python call at the beginning segfaults for me. Looking at the video, this is pretty cool.
rulezadded on the 2012-02-12 17:14:01 by FreeFull FreeFull
Quote:
Unfortunately the python call at the beginning segfaults for me. Looking at the video, this is pretty cool.


If you don't mind, what distro, kernel version, and python version are you using? Also, if SDL libs aren't installed, it will segfault.
Very nice!
rulezadded on the 2012-02-12 17:33:58 by frag frag
Nice trick!
rulezadded on the 2012-02-18 13:46:17 by stfsux stfsux
Arch Linux, Linux 64-bit 3.2.6, Python 3.2.2. I also have Python 2.7.2 installed, changing it to use that still segfaults. Could it be that it expects 32-bit Python but segfaults because it gets 64-bit Python?
added on the 2012-02-22 02:02:49 by FreeFull FreeFull
Quote:
Arch Linux, Linux 64-bit 3.2.6, Python 3.2.2. I also have Python 2.7.2 installed, changing it to use that still segfaults. Could it be that it expects 32-bit Python but segfaults because it gets 64-bit Python?


Thanks for getting back to me. It will only run on 32 bit Linux. After reading over the nfo and readme, I realize I didn't make that terribly clear. Sorry about that :(
I might test it out on my old laptop, I don't know if my old laptop will be fast enough though.
added on the 2012-02-22 18:46:56 by FreeFull FreeFull
great!
rulezadded on the 2012-02-27 10:32:28 by nekomono nekomono
Looks nice, and it's easy to run it.
rulezadded on the 2012-03-06 17:59:58 by zbyndek zbyndek
cubes!
rulezadded on the 2012-10-11 18:39:41 by cxw cxw
Linux!
rulezadded on the 2012-10-11 19:30:27 by algorias algorias

submit changes

if this prod is a fake, some info is false or the download link is broken,

do not post about it in the comments, it will get lost.

instead, click here !

[previous edits]

add a comment