Problems with running any 4k intro in my friend's laptop

category: general [glöplog]

A friend of mine loves demos and we tried to watch the 4k intros from Assembly07. But in his new laptop there is some strange problem with just about every 4k intro he tried to run. Perhaps you know the reason for this problem?

He has some version of Windows XP in his laptop. We run a 4k intro and get back the message "File path not found". After this message, each intro still remains in memory as we see in the task manager and eats 100-200MB of ram there so we have to close it manually. I thought maybe I should copy the intro in C:\ and maybe try from there but we still get the same message and attitude. But it happens with just about ever 4k intro we tried to run! Strange..

Do you know what could be the reason? Is there a solution? Please help so that my friend can watch 4kbs :)
added on the 2007-08-10 17:45:13 by Optimus Optimus
We have computers that can beat his computer.
added on the 2007-08-10 18:16:12 by oxb oxb
added on the 2007-08-11 10:12:52 by Optimus Optimus
Maybe he needs more megahurts in his hard drive. Does he have multi-media?
added on the 2007-08-11 10:52:25 by xeron xeron
or CD-ROM?
added on the 2007-08-11 10:54:27 by Preacher Preacher
Computer information (processor, rom, etc.) please.
Try to run older or bigger intros on his laptop. Farbraush demos too.
added on the 2007-08-11 11:01:21 by TOMPCpl TOMPCpl
He probably misses x number of d3d9_xx.dll files perhaps?
added on the 2007-08-11 11:10:17 by Zplex Zplex
Hmm,. when I miss these files I get a clear message about that. But could that be the problem still?
added on the 2007-08-11 14:16:12 by Optimus Optimus
Does he have the demo spirit on that laptop?
added on the 2007-08-11 15:50:24 by NeARAZ NeARAZ
microsoft is against demoscene :(
added on the 2007-08-11 15:53:32 by LiraNuna LiraNuna
i blame it on satan
added on the 2007-08-11 15:57:19 by seel seel
In 4ks you won't get a message that something is missing. Probably your laptop is under a spell.
added on the 2007-08-11 15:59:00 by imbusy imbusy
i blame this incompatability thing on satan
ive said it time and time again but no-one will listen
here is the reason why all your software is all not-compatible
BB Image
added on the 2007-08-11 16:00:43 by seel seel
so here i tell u again!
added on the 2007-08-11 16:01:29 by seel seel
how many roads must a man walk down
added on the 2007-08-11 16:02:56 by seel seel
Category "laprop compatible"

added on the 2007-08-11 16:03:52 by moredhel moredhel
I will try Seel's suggestion. Might work!
added on the 2007-08-11 16:23:29 by Optimus Optimus
added on the 2008-06-17 22:25:49 by krabob krabob
added on the 2008-06-17 23:48:51 by panic panic
I still can't solve this problem.
D3dx is no problem, I have put all d3dxs in system32 or even inside the directory of the intro.
I have also tried to copy the intro and d3dx and anything I thought at other places (C root, desktop, system32 folder, etc, etc..)
I even thought about GM.DLS that I heard intros use it a lot.

What's next?
added on the 2008-07-09 21:28:54 by Optimus Optimus
My friend has Windows XP Pro.
Also he bought a MAC too, that runs also Windows XP pro and the problem is the same there..
added on the 2008-07-09 21:29:20 by Optimus Optimus
does it run youtube? there are some intros too
added on the 2008-07-09 21:58:47 by shadez shadez
Maybe there is some anti-virus disturbing the execution of the intros? Some anti-virus programs don't like suspiciously-looking exe files (such Crinkler-packed 4k intros).

If you find the cause, we would be happy if you could drop us a comment in http://pouet.net/prod.php?which=18158
added on the 2008-07-09 22:59:16 by Blueberry Blueberry
antivirus indeed is pretty likely!
added on the 2008-07-09 23:20:27 by _-_-__ _-_-__
"eats 100-200MB of ram" – crinkler maybe? Somewhere I read that it doesnt release allocated memory at all...
added on the 2008-07-09 23:33:04 by maw maw