pouët.net

untergrund.net news/updates/questions

category: general [glöplog]
Let's create a new thread instead of re-using the "untergrund.net temporarily down" one, as the topic of that thread is confusing on the first look (untergrund.net isn't down).

Latest fixed issue: FTP (per-user) pubftp directory now has enough space again after adding another storage system.

Current known open issue: phpmyadmin appears to require re-logging in very often due, most likely to due mod_security.
added on the 2014-05-05 12:31:15 by scamp scamp
On a tangent, why do you consider Adminer less secure than PHPMyAdmin?
added on the 2014-05-05 13:21:45 by Gargaj Gargaj
for the record, on planet-d, I deployed adminer instead of php-myadmin
Great to see that the log-in problem is known to the untergrund crew and nice to see a dedicated thread for this kind of stuff.
added on the 2014-05-05 22:46:00 by z5 z5
I do not consider Adminer less secure. But Adminer is used/abused by various botnets/exploits, and uploading it also is a common way to exploit Wordpress.

In the end it's a question of maintaining user-uploaded scripts - sadly most users that do upload complex php scripts don't maintain them (update them in case an exploit becomes known). We do offer a maintained way to access MySQL, so installing SQL administration scripts to user webspace does not really provide a benefit.
added on the 2014-05-06 23:58:04 by scamp scamp
phpmyadmin issues should now be fixed. Please report in case you still encounter problems.
added on the 2014-05-07 00:34:08 by scamp scamp
yay\o/
it works!
scamp, thank you alot!
\o/
added on the 2014-05-07 06:55:02 by g0blinish g0blinish
Hello scamp,

I registered on untergrunt.net on 30/04 for some hosting space. I am still unable to login and I haven't received any confirmation email at the address I filled in the form. Can you look into it when you have the time please. Thanks.
Hi again scamp.

Thank you for quick response and acceptance.
I see the ZXAAA site, which is untergrund hosted, load when I point to:
http://www.atparty-demoscene.net

http://atparty-demoscene.net (sans www part) works fine.

Question: How do I get both URLs to load the same site?

Both show same remote host of 89.207.250.70:80
Luis: ServerAlias www.atparty-demoscene.net added.
added on the 2014-05-14 19:47:12 by scamp scamp
There seems to be a SQL injection possibility in the registration site. Using the character ' in the description textbox causes a MySQL error message when submitting. I strongly suggest to escape the submitted values.
added on the 2014-05-21 11:40:56 by xTr1m xTr1m
Trying to download any files via FTP currently seems to lead to error 550. Known problem?
Is ftp.untergrund.net down? Or just a maintenance stuff?
added on the 2014-06-03 15:39:02 by sim sim
Works for me (TM).
I had a nice idea for underground net since a long time. But i forgot how to start my irc net to talk about with scamp..
added on the 2014-06-04 05:51:37 by D4XX D4XX
Hi scamp,

At about the end of june you sent me a mail about a security issue on my account, and you asked me to notify you when my PC is clean. I did send you a mail about it about 4-5 days later, but didn't get a reply yet. Any news?

Regards.
added on the 2014-06-17 17:19:20 by すすれ すすれ
scamp: did you get my application?
Cheers :)
added on the 2014-07-18 22:36:38 by v3nom v3nom
Your anti-spam filter is overactive! I tried to respond to a small e-mail thread with someone I'd already started on a different computer (and IP block) and it blocked it, twice. It's not coming from some personal mail server, but GMail. It doesn't like my IP address due to the block it is associated with (like being a residential address and which ISP is in control of it) even though everything comes from GMail. The only advice the failure response gives is to forward it to the postmaster address, which also fails to deliver it for the same reason. So much for that!

:-/ I'll try sending it for the third time from the box the thread was started on in the morning ...

How I feel:
BB Image
Oh. The topic says "news/updates/questions". I didn't exactly ask a question. Is it possible to whitelist individuals or make it less zealous? Maybe I'm the only one with this problem ... it's also a server based thing it seems like, not some client. GMail says the other server returned:

Code:550-Your mail content is inacceptable! 550-The mail you are sending is detected as spam and therefore 550-rejected by us.
Followed by more lines with where to forward it, how to look it up on spamhaus.org and sorbs.net where this IP is supposedly blacklisted. It claims its based on my mail server (GMail) or links inside my e-mails even though the links to check the blacklists are clearly for my IP. False positives-- !
And just to add to the pile: any plans to have FTPS anytime soon? :)
added on the 2014-11-20 14:51:42 by Gargaj Gargaj
more of a question: I'm trying to connect the mail account I have on untergrund with thunderbird, yet I don't remember exactly the mail server settings and address, though I know it has to be something with .untergrund.net in its name. When I signed back in 2010 there was an e-mail sent to me with these credentials but I have long lost it. My question is this, where can I find them?
added on the 2014-11-27 21:16:46 by Defiance Defiance
Dug up my reg mail:

Quote:
POP3/SMTP Accounts

Use mail.untergrund.net for both incoming (POP3) and outgoing (SMTP) mail.
The POP3 Username and Passwords are the one listed above.

When sending mail, mail.untergrund.net requires you to use SMTP
Authentification. The Username and Passwords are the one listed above. To
enable SMTP Authentification for example in Outlook Express, do the following:

- Click [ Tools ] on the top menu
- From the dropdown menu select [ Accounts ]
- Highlight your account and select [ Properties ]
- Click on the [ Servers ] tab.
- Look for Outgoing Mail Server (bottom)
- Under that, check the "my server requires authentification" box [ X ]
- Click [ Apply ] and then click [ Ok ]

2.) Using secure SSL encrypted POP3/SMTP

mail.untergrund.net also supports receiving and sending mails through SSL-
encrypted connections. To use this you have to configure your mail client
to use POP3S (Port 995) and SMTPS (Port 465). Here again is an example for
Outlook Express:

- Click [ Tools ] on the top menu
- From the dropdown menu select [ Accounts ]
- Highlight your account and select [ Properties ]
- Click on the [ Advanced ] tab.
- Check "This server requires a secure connection (SSL) for both SMTP
and POP3.
luis: thanks :)
added on the 2014-11-28 01:28:07 by Defiance Defiance

login