pouët.net

fix me beautifull

category: general [glöplog]
There is a problem with this prod: ... should be InvalidCo (not IncalidCo).
added on the 2014-12-30 08:05:00 by noby noby
done
added on the 2014-12-30 15:22:21 by havoc havoc
There is a problem with this prod: when I was submitting it, I forgot to put the group as this one.
added on the 2015-01-01 02:49:55 by TK90X Fan TK90X Fan
done
added on the 2015-01-01 03:13:41 by Tomoya Tomoya
There is a problem with this prod: ...

Sorry I made a mistake with the nfo file.

The correct one is included in the zip (I picked up the one from last year :( )
added on the 2015-01-01 14:22:33 by pps pps
There is a problem with this prod: 7 Gods says that the prod has been released September instead May.
added on the 2015-01-01 14:44:03 by TK90X Fan TK90X Fan
done
added on the 2015-01-01 16:00:02 by havoc havoc
In this prod one, please update infofile to this one. Thanks!
added on the 2015-01-02 18:17:04 by miker miker
done
added on the 2015-01-02 18:34:55 by havoc havoc
added on the 2015-01-02 20:08:34 by magic magic
1) Err. Weird stuff. Is that how Adok sounds now? Or is that you?

2) You should have learned how to add a link by now. The red box is still there, you know. ;)
added on the 2015-01-02 20:24:27 by tomaes tomaes
About the customöolobstormaziabletic 7004+ super MK2!;

I customized my settings and saved it at work. When home, even though logged in, the changed did not show. Once I clicked "save" in the customizer again, it worked.

It's just nitpicky and no real problem, yet I thought you guys might wanna know.
added on the 2015-01-02 20:50:55 by elend elend
Its adok ;)

Nothing is added after Submitting! Pershaps gargaj can not only fix I can Add prods agAin but also I can Add a YouTube url to an excisting prod.

In the mean time could u please Add iT. Thank you ;)
added on the 2015-01-02 20:51:56 by magic magic
magic, audio comments on the video are not part of the prod itself right? then the link belongs in the comment section, imho.
added on the 2015-01-02 20:54:56 by havoc havoc
Havoc, crowd reactions arnt part of a prod either.
added on the 2015-01-02 21:00:54 by magic magic
Quote:
About the customöolobstormaziabletic 7004+ super MK2!;

I customized my settings and saved it at work. When home, even though logged in, the changed did not show. Once I clicked "save" in the customizer again, it worked.

It's just nitpicky and no real problem, yet I thought you guys might wanna know.

I know of the problem, have an idea for a solution, just not sure how to go about it yet.
added on the 2015-01-02 21:33:32 by Gargaj Gargaj
There is a problem with this prod: It is a duplicate of THIS.
added on the 2015-01-03 14:42:18 by mailman mailman
done (replaced the screenshot with the higher res first, tho)
added on the 2015-01-03 15:08:27 by Tomoya Tomoya
There is a problem with this prod: this is an FPGA demo (like this), not a ZX Spectrum demo.
Mirror search is broken - "%26file%3D" ends up in the filename to search.

Example:
http://www.pouet.net/mirrors.php?which=24541
links to
https://www.scene.org/search.php?search=%26file%3DTRISTAR4k
added on the 2015-01-04 00:08:21 by T$ T$
There is a problem with this prod: The download link is broken. The only mirror that helps is the waybackmachine link http://web.archive.org/web/*/http://solstice.scenesp.org/prods/demo/sls_thesinus .rar. Maybe someone can upload it on scene.org?
added on the 2015-01-04 21:50:14 by movAX13h movAX13h
movAX13h: you can always upload it to scene.org yourself :) anyway, done
added on the 2015-01-04 22:16:28 by Tomoya Tomoya
Please replace the nfo for Shrinkler by this one.
added on the 2015-01-07 14:20:47 by Blueberry Blueberry
done
added on the 2015-01-07 14:36:38 by Tomoya Tomoya
this prod is Amiga OCS/ECS NOT AGA
added on the 2015-01-07 17:35:54 by at0m at0m

login