untergrund.net news/updates/questions

category: general [glöplog]
scamp: Certainly! "ggn" and the mail was sent from ggnkua [at] gmail [dot] com. Sorry about the confusion!
added on the 2020-07-06 19:03:45 by すすれ すすれ
pop3 problem today, am i the only one?
added on the 2020-09-09 10:08:44 by iks iks
works for me
forget it, it works perfectly.
added on the 2020-09-09 22:45:26 by iks iks
"Fehler beim Senden des Benutzernamens.
Der Mail-Server mail.untergrund.net antwortete:
No user 'hellfire' here"
added on the 2020-09-20 11:36:19 by hfr hfr
Hello. I'm getting a "552: Disk full" when trying to upload a file to pubhtml using ftp.
added on the 2020-11-12 17:56:43 by Pumbaa Pumbaa
can't help on the issue but files for download should to go to pubftp and not pubhtml.
Yea, it is html files, so should be fine :). Just wanted to notify that, at least I, seems to have problem uploading files. I have not tried to upload to pubftp so I don't know if it is the same issue there.
added on the 2020-11-12 18:14:17 by Pumbaa Pumbaa
No issues there, just tried it. But that does not help you :)
Thanks for trying. Gonna try with another ftp client and see if it can solve it then.
added on the 2020-11-12 18:26:20 by Pumbaa Pumbaa
Issue solved itself. Don't know why, but it works now. magic
added on the 2020-11-12 19:17:34 by Pumbaa Pumbaa

First I have to thanks for all years you given free web hosting like this.
Anyhow, I've just noticed today I'm unable to upload to my ltx.untergrund.net. I get a disk full message.
Is this weird behaviour an error on my side, or is it something else going on?

Also I'm missing a link (symlink?) to my the ftp area in the directory due to stupidity on my side ears back.
added on the 2020-11-17 14:42:18 by luNix luNix
Some users had abused their pubhtml directory as a warez/files/backup/whatever-dump again, filling up the disk.

I've freed up some more space.

I hope I'll finally get to working on the next-generation untergrund.net system before the end of the year.

lunix: I've re-created your symlink, please test.
added on the 2020-11-21 14:13:02 by scamp scamp
Scamp: Thanks! Symlink and stuff all fine :)
added on the 2020-11-21 16:45:39 by luNix luNix
Hm, anyone else have problems connecting to their ftp accounts? Pretty sure I'm writing the password correctly
added on the 2021-02-07 11:25:50 by El Topo El Topo
getting "530 Login authentication failed" even though the pw is correct.
Ok. If anyone were to get this info to scamp on Discord, TikTok or any other such newfangled protocol I'd be happy :)
added on the 2021-02-07 12:16:02 by El Topo El Topo
Works now. Thanks everyone involved.
added on the 2021-02-07 15:09:48 by El Topo El Topo
Yeah, we had an outage this morning that caused downtime for the authentication and email servers.
added on the 2021-02-07 17:14:10 by scamp scamp
Since saturday for user 'hellfire':
"Fehler beim Senden des Benutzernamens.
Der Mail-Server mail.untergrund.net antwortete: No such user here"
added on the 2021-02-22 12:45:55 by hfr hfr

there seems to be some problems with http://ada.untergrund.net/
Sending data over POST results in 403 Forbidden

Here is very minimal reproduction case:

Fill any data in the form and sometimes the web server gives 403 forbidden, but sometimes it works.

In ada.untergrund.net we get slighty different behaviour. The browser redirects users sometimes to Apache 2 Test Page instead of the correct page. And in those cases we also see 403 error in the logs.

Does anyone know why this happens? Does anyone have contact to Scamp who could fix this?
added on the 2021-03-15 20:05:06 by rale rale
^continue from above

Googling this issue gives few common problems:
1) fulll hd or /tmp folder
2) mod_security settings too strict
added on the 2021-03-15 22:08:07 by rale rale
^continue from above

seems like today it is no longer randomly giving 403 on text only content, maybe HD has more space now?

mod_security settings are still very strict and if you enter the following input
1) "<>"
2) any more complex url like "http://ada.untergrund.net/?p=boardthread&id=1094&page=last#l"
in the form
and submit
you still get 403
added on the 2021-03-16 10:32:39 by rale rale
^continue from above

sending text with two line breaks after each other results in 403 also.

I don't think there is a good way to fix ada.untergrund.net without mod_security setting changes on server side

(sorry for spam..)
added on the 2021-03-16 10:41:25 by rale rale
I've disabled the rules in question. Your test cases now all pass.
added on the 2021-03-16 17:48:39 by scamp scamp