pouët.net

Twister Mobile 1.69 kb
screenshot added by src on 2008-01-11 23:51:13
platform :
type :
release date : january 2008
  • rulez 9
  • is ok 4
  • sucks 0
popularity : 58%
 58%
  • rulez 0.69
alltime top: #8518
added on the 2008-01-11 23:51:13 by src src

popularity helper

increase the popularity of this prod by spreading this URL:

or via: facebook twitter pinterest tumblr

comments

You wanted more platforms, so here's what you've caused ;)
added on the 2008-01-11 23:51:55 by src src
!
This is going too far!!!
rulez added on the 2008-01-12 00:09:18 by xernobyl xernobyl
you suck, not <=256 bytes! :D (kidding!) didn't check it out yet, on which phones will it run? can't check it out right now ;)
added on the 2008-01-12 00:21:31 by StingRay StingRay
for the effort ;)
rulez added on the 2008-01-12 00:50:06 by Skate Skate
Not much.
Here is the Twister.jad
Save this in Twister.jad double click it an the emu will start ;-)

MIDlet-1: Twister,,Twister
MIDlet-Jar-Size: 1734
MIDlet-Jar-URL: Twistor.jar
MIDlet-Name: Twistor
MIDlet-Vendor: Twistor
MIDlet-Version: 1.0.0
MicroEdition-Configuration: CLDC-1.1
MicroEdition-Profile: MIDP-2.0
added on the 2008-01-12 00:57:40 by bodo^rab bodo^rab
needs the jad file here. after then a thumb..
rulez added on the 2008-01-12 01:02:49 by anesthetic anesthetic
Cool :)
rulez added on the 2008-01-12 05:59:23 by Darkman007/quite Darkman007/quite
I'm sorry about the jad file, this is my very first Java application for mobile phones and it worked on my mobile (SE V640i) without the .jad file.

StingRay: As said, I am new to coding things for mobile phones, but I think it should work on every newer mobile (MIDP 2.0 is required for the floating point operations afaik).
added on the 2008-01-12 10:18:18 by src src
james brown is dead!
rulez added on the 2008-01-12 11:28:21 by las las
@src: You need a .jad file if you wanna use the emu.
If you use a real phone you don't need it.
added on the 2008-01-12 12:45:21 by bodo^rab bodo^rab
falkmar: I needed the jad file to run it on a real phone.
Ask google about jad generator =)
rulez added on the 2008-01-12 13:27:47 by RRROAR RRROAR
"It should work on every newer mobile phone" is unfortunately a joke, really.. I work as a mobile game programmer and those devices are anything but compatible with each other if you something even a bit more complicated ;) There's a lot of issues with things like recordstores, threading, input handling, canvas implementations, midp 2.0 graphics support, JIT compilers and such.

That said, this looks pretty neat.
rulez added on the 2008-01-12 13:41:09 by Preacher Preacher
since it's actually quite an effort to get anything to small size in Java ME. here's a thumb.
rulez added on the 2008-01-12 18:29:04 by waffle waffle
New download with .jad included.

Preacher: Thx for the information, I didn't knew that :)
added on the 2008-01-12 22:47:57 by src src
rulez added on the 2008-01-14 16:23:44 by Optimus Optimus
my htc touch says it cant install the jar/jad because it is not compatible :-/
added on the 2008-03-02 17:30:32 by zatom zatom

submit changes

if this prod is a fake, some info is false or the download link is broken,

do not post about it in the comments, it will get lost.

instead, click here !

[previous edits]

add a comment