pouët.net

Alternative Party invitro by Paradox (Atari) [web]
[nfo]
screenshot added by fiveofive on 2008-09-30 00:43:47
platform :
type :
release date : september 2008
invitation for : The Alternative Party 2008
  • rulez 28
  • is ok 5
  • sucks 2
popularity : 0%
 0%
  • rulez 0.74
alltime top: #3899
added on the 2008-09-30 00:43:47 by fiveofive fiveofive

popularity helper

increase the popularity of this prod by spreading this URL:

or via: facebook twitter google+ pinterest tumblr

comments

cool blobs, nicely used and does that wide resolution exist on STE? What does it mean by explotion the STEam engine? The emulator?
rulez added on the 2008-09-30 07:32:03 by Optimus Optimus
Optimus:

a) STEam engine <> STEem engine ;)
b) Wide resolution = ST med res (640x200x2bpp)

Oh and in general:

c) 505 zak ftw :)
added on the 2008-09-30 07:52:11 by すすれ すすれ
Great!
rulez added on the 2008-09-30 08:24:36 by ltk_tscc ltk_tscc
Nice job but I was really expecting more. The max2p idea needs to be explored much more as it shows great potential. Looking forward to the next one. Great tune by 505 as usual...

rulez added on the 2008-09-30 10:55:24 by ChrisTOS ChrisTOS
STe rulez!
rulez added on the 2008-09-30 11:49:50 by gwEm gwEm
Great ! Thanks Paradox !
rulez added on the 2008-09-30 14:03:41 by frost242 frost242
505!
rulez added on the 2008-09-30 16:29:12 by evil evil
lovely surprise and invitro of course :) thx guyz!
rulez added on the 2008-09-30 17:09:30 by Grey / MSB Grey / MSB
looked nice enough, but had some buggy audio with Steem, which was dissapointing as 505 rulez, i will try again and tweak some settings :)
rulez added on the 2008-09-30 18:24:17 by keito keito
Nicely in keeping with the steampunk theme, and works quite well on Hatari (late cvs build with decent YM emulation provided by evil.)
rulez added on the 2008-09-30 18:49:56 by CiH CiH
505 music just rulez - I can't spot a problem with the music though (Hatari here)
rulez added on the 2008-09-30 20:42:33 by simonsunnyboy simonsunnyboy
The music in Hatari and other emulators are definitly not close to the real thing, so here are some videos :)

MPEG-4 video
Youtube video
added on the 2008-10-01 18:20:06 by evil evil
God damn, that music is so sick, i f*n love it! :D 505 just raped the Atari SPU here and she loved it! =) (many thanks evil for the videos!)
added on the 2008-10-01 18:26:06 by keito keito
The music sounded nice but the rest wasn't that hot...
added on the 2008-10-01 18:49:39 by britelite britelite
nice
added on the 2008-10-01 19:56:44 by HerrV HerrV
rulez added on the 2008-10-01 20:00:25 by havoc havoc
It looks so much better in the video, since Steem I've no blur effect. Wow and this tune sound so clear, great drums and acid patches, it rocks. I should get a brain new 1040 STe this week, I just need to find some 30 pins :P
rulez added on the 2008-10-01 20:03:23 by Buckethead Buckethead
... for the music!
rulez added on the 2008-10-01 20:15:29 by Haohmaru Haohmaru
nice idea with the efx & background... was the first i recognised... but a little short... ;)

tune sounded nice...even if the melody is not very strong...
rulez added on the 2008-10-02 23:53:03 by ultra ultra
How are these Ste sounds made? (Not the samples)
rulez added on the 2008-10-03 02:41:11 by Exin Exin
Exin: Bass/treble controls
added on the 2008-10-03 09:00:15 by evil evil
Great invitro :)
rulez added on the 2008-10-03 09:03:16 by Queen_Luna Queen_Luna
"Alternative Party" newspaper front picture,
digitized train locomotive pictures, with steam sprites, random horizontal black lines, like and old film
electro music
rulez added on the 2008-10-03 19:59:30 by BITS BITS
Atari STE 4MB 1.62 and 2.06 TOS - black screen and only music... I don't like emulators so for me this prod is sucks!!!!
sucks added on the 2008-10-04 23:08:15 by pigula pigula
pigula: why not report the bug to Paranoid and let him fix it rather than dissing the demo without seeing it ?
added on the 2008-10-04 23:16:12 by evil evil
Pigula: haha LAMER!
added on the 2008-10-04 23:19:56 by ltk_tscc ltk_tscc
From my superficial examination of Pigula's comment, could be a possible non-standard or modded hardware issue affecting Pigula's enjoyment of this intro?

Best tell Paranoid exactly what setup you're trying to run it on :)
added on the 2008-10-04 23:39:27 by CiH CiH
ltk_tscc

Look at Atari Area forum where another person who used real hardware had the same problem as me! So don't tell me I'm lamer imho this soft sucks because it can't be run on original Atari 1040STE (I tested it on 1MB and 4MB versions with Tos 2.06)
added on the 2008-10-05 12:13:33 by pigula pigula
For fucks sake Pigula, if there is a bug, report it to the author instead of saying the demo sucks.
added on the 2008-10-05 12:38:01 by evil evil
Well if it doesn't run on your machine it still is no reason for thumbing it down. You did not seriously judge the production. That's kinda kindergarden reaction.

... and see what evil and cih wrote.
added on the 2008-10-05 12:41:49 by ltk_tscc ltk_tscc
pigula: i thought you said you didn't want to use emulators?!?! but on atariarea you say you use SELTOS... WTF dude?!?! do you really have no clue whatsoever how the ST works?
added on the 2008-10-05 13:26:10 by havoc havoc
There seems to be a bug that causes trouble on TOS 1.06 and
TOS 1.62 STEs. I don't know yet what it is and i was away over
the weekend so i'll have a look now.

Just to clarify: There is not a single emulator available yet that
runs this demo in the original intended quality. It was written
and tested on a Falcon (TOS 4.04) and MegaSTE (TOS 2.06).
added on the 2008-10-05 13:55:57 by Paranoid Paranoid
ltk_tscc - Pinokio use Seltos not me!! I have 2 Atari STE, one with Tos 1.62 and second with 2.06... eot.

added on the 2008-10-05 15:19:44 by pigula pigula
Quote:
I tested it on 1MB and 4MB versions with Tos 2.06

Quote:
I have 2 Atari STE, one with Tos 1.62 and second with 2.06

whatever you say, my friend... whatever.
added on the 2008-10-05 15:36:16 by havoc havoc
Havoc - STE has 4 slots to 30 pin simm- so for me it's not a problem to remove 4 MB and put original 1MB for testing because I'm currently working on bulding USB HxCFloppyEmulator for myself!
added on the 2008-10-05 18:25:54 by pigula pigula
I'm going to defend Pigula to some extent, having tried it out now on original hardware. I've got an early (1.06) STe tos, and I get the black screen and music combinations as well, so so far, I've only seen it on Hatari 2.06 tos ;-)

Look forward to the bugfixes :)
added on the 2008-10-05 23:10:00 by CiH CiH
One more thing, I've checked it off a floppy disk, so not a hard disk or Satandisk issue as I get an identical black screen fail regardless.
added on the 2008-10-05 23:14:28 by CiH CiH
1. this does NOT work on my STE
2. the music is awful for me ( sorry 505 :) )
3. do NOT attack me like you did attack Pigula, because everybody is free to share his opinion :)
sucks added on the 2008-10-06 12:17:37 by jury jury
"attack"? are you paranoid mate? no need for that... i just find it funny to see that polish people assume demos should work on their below advised specification machines... maybe i should start thumbing down all demos that don't run on my unexpanded 800xl in retribute? nah... that would be SO 1988... wouldn't it?
added on the 2008-10-06 12:30:27 by havoc havoc
Pouet stole my thumb!!!

Pigula, jury: Wow, talk about emosceners. If you guys are so 1337 and all, do something better or grab your debugger and fix it.
And jury (wow, what a modest dick... oops, I mean nick..), we CAN attack you for having a sucky attitude you know :)
rulez added on the 2008-10-06 12:32:44 by すすれ すすれ
Works fine as invitation but other than it it's rather boring. I also don't like the tune that much ;)
added on the 2008-10-06 13:29:17 by StingRay StingRay
"than it" should be "than that" of course. :)
added on the 2008-10-06 13:29:54 by StingRay StingRay
Jurry say:
... i just find it funny to see that polish people assume demos should work on their below advised specification machines

hehe look at readme for this prod again man

... This AltParty invitation intro requires
....
Atari 1040STE, TOS 2.06

so don't write nonsense any more
added on the 2008-10-06 15:44:53 by pigula pigula
good invi, the tune could revive the death i´d say :D
rulez added on the 2008-10-06 15:54:55 by GΞN7LΞM4N GΞN7LΞM4N
Pigula: it was havoc not me, saying that :)
added on the 2008-10-06 16:23:41 by jury jury
please fix real hardware bug ! or BEWARE !! ;)
added on the 2008-10-06 16:23:49 by HerrV HerrV
Jury - sorry :)
added on the 2008-10-06 16:31:13 by pigula pigula
what about opening a thread about this instead of polluting this prods comments ?
added on the 2008-10-06 19:41:44 by Zweckform Zweckform
Ok, ZWF and Paranoid found the bug. The zip-archive is updated to v1.1 and should work now properly.
added on the 2008-10-07 22:01:04 by fiveofive fiveofive
Just for the record:
The problem was XBIOS routine gettime() which seems to dislike being called from within supervisor mode in TOS 1.0x.
I don't have a clue why and i only use it as a seed for random numbers, but thanks to Zweckform's excessive testing, we could track down this as the origin of all the trouble.
As a bonus, it now also works on 1MB machines from the AUTO-folder.
added on the 2008-10-07 22:15:14 by Paranoid Paranoid
Nice prod.
rulez added on the 2008-10-07 23:06:22 by HarryPotter HarryPotter
Now that i've seen it on the original hardware i have to say i like it.

The render/digistuff is not quite my cup of a tea, but the msx and the fx (max2p) made my day.
rulez added on the 2008-10-07 23:25:48 by Zweckform Zweckform
Much better, I might add that the medres interlace part at the end, the newspaper page displayer, looks a lot better on my original hardware and screen combination than it does on Hatari.
added on the 2008-10-07 23:38:40 by CiH CiH
it's fix so i can thumb up ;) nice job guyzzz
rulez added on the 2008-10-08 11:02:37 by HerrV HerrV
right music in wrong production :(
added on the 2008-10-08 11:16:00 by ilmarque ilmarque
Tried it on the real thing, sweet. Works on a simple 1040 STe. I need to use my audio mixer, I got only drums (which is normal here) on the TV with the scart cable :)
(worked without [AUTO] and 1 Mo here)
yummy
rulez added on the 2008-10-16 23:48:51 by D_F D_F
The 2MB req was too much for me (yeah you know, blablabla...) but 1MB is fine :)
rulez added on the 2008-10-20 22:43:58 by keops keops
very cool effects and a jawdropping industrial chip tune
rulez added on the 2008-10-29 21:52:32 by insane insane
Pretty good design and music.
rulez added on the 2008-11-03 18:21:20 by w00t! w00t!
c00l smoke effects!
rulez added on the 2008-11-04 20:51:48 by freddek freddek
compared to the youtube vids and Hatari does it so well... cannot complain as this is a belting demo. So different too! EXCELLENT.
rulez added on the 2014-04-26 16:09:53 by applecrypt applecrypt

submit changes

if this prod is a fake, some info is false or the download link is broken,

do not post about it in the comments, it will get lost.

instead, click here !

[previous edits]

add a comment