pouët.net

plnx by AttentionWhore
[nfo]
screenshot added by losso on 2017-08-20 11:30:24
platform :
type :
release date : august 2017
release party : Evoke 2017
compo : alternative demo
ranked : 4th
invitation for : Under Construction 2017
  • rulez 40
  • is ok 6
  • sucks 0
popularity : 0%
 0%
  • rulez 0.87
alltime top: #4150
added on the 2017-08-20 11:30:24 by losso losso

popularity helper

increase the popularity of this prod by spreading this URL:

or via: facebook twitter google+ pinterest tumblr

comments

A little trackmo to invite you all to Under Construction 2017. See you there!
added on the 2017-08-20 11:31:17 by losso losso
super!! definitely the winner of the a500 subcompo ;) was lovely to meet you :)
rulez added on the 2017-08-20 11:44:55 by Fell Fell
Good stuff! Looked massive on the stream!
rulez added on the 2017-08-20 12:12:46 by sachy sachy
Me like.. me so amiga...
rulez added on the 2017-08-20 13:00:00 by magic magic
Cngrtltns n rlly slck trckm. Lks grt nrl hrdwr 2! Wht plnx mn?
rulez added on the 2017-08-20 13:26:22 by noname noname
Amazing. Exactly my kind of a demo for OCS. Modern style, cool effects with new ideas and great music.
rulez added on the 2017-08-20 13:33:49 by dodke dodke
What dodke said!
rulez added on the 2017-08-20 15:23:05 by Kylearan Kylearan
Great modern style and design. I like it a lot. This is the type of A500 demos we need more!!
rulez added on the 2017-08-20 15:49:37 by Sir_Lucas Sir_Lucas
Music was not my cup of tea, other than that nice.
So a Piggie.
added on the 2017-08-20 15:52:37 by Dascon Dascon
On a side note: If you've watched this demo on the stream or live at the party, consider re-watching it on a real Amiga or an emulator, without the maximum fuckup settings of the party (two channels missing, audio out of sync — still flabbergasted how you can even achieve that w/o noticing). Thanks
added on the 2017-08-20 16:20:00 by losso losso
Great invitro for this years U-C :)
rulez added on the 2017-08-20 17:08:37 by Queen_Luna Queen_Luna
Very stylish demo, completely enjoyed it.
rulez added on the 2017-08-20 17:33:36 by StingRay StingRay
what Dascon said.
Well done!
rulez added on the 2017-08-20 19:26:25 by ham ham
Really cool, some original screens and effects, like the gears screen and the shearing of credits based on that amiga fractal-zoom. And the laser rasters also cool and synced.
rulez added on the 2017-08-20 19:49:45 by Optimus Optimus
Yes! Best demo from Losso I've seen so far. The effects seem to be inspired by modern C64 demos rather than Desert Dream or Enigma and that's cool. Nice transitions make the re-watch value very high for me. Thank you, Losso. I wish I could buy you a beer for this!
rulez added on the 2017-08-20 21:21:28 by jazzcat jazzcat
Interesting fx, like the gears part
rulez added on the 2017-08-20 22:52:16 by Soundy Soundy
Nice design and effects! I really liked those gear greetings and the translucent 3D bobs.
rulez added on the 2017-08-20 23:08:57 by TomoAlien TomoAlien
Tragic fourth. This deserved to be on the pedestal somewhere!
rulez added on the 2017-08-21 08:39:33 by d0DgE d0DgE
awesome!
rulez added on the 2017-08-21 08:46:45 by jagojax jagojax
Really cool and modern stuff. Losso proves (again) that old A500 still gives the opportunity to show something new and fresh.
rulez added on the 2017-08-21 10:18:03 by slayer slayer
Quality demo style.
rulez added on the 2017-08-21 10:25:03 by Preacher Preacher
Good one!
rulez added on the 2017-08-21 14:17:15 by Adok Adok
Rulez. :)
rulez added on the 2017-08-21 18:04:48 by YERZMYEY/H-PRG YERZMYEY/H-PRG
oh shit wait I thought this was AGA during the compo!! YEAH!!!!
rulez added on the 2017-08-22 09:38:36 by ferris ferris
Like it!
rulez added on the 2017-08-22 15:35:14 by argasek argasek
AGA style OCS demos for the win! I liked those gears with stuff happening inside. Melting rasters are also nice.
rulez added on the 2017-08-23 03:16:57 by rloaderro rloaderro
Quite good, a bit unfortunate it didn't place in the top-3.
rulez added on the 2017-08-23 06:59:05 by moozooh moozooh
too bad the audio wasn't complete at the party :'(
That greetings part and these neon-ish rotating stuff <3
rulez added on the 2017-08-23 08:20:15 by fra fra
It should have placed at least number 2 in the compo. Great stuff!!
added on the 2017-08-23 08:43:51 by Sir_Lucas Sir_Lucas
So, as a person without much knowlegde about amiga sound, please explain to me how to connect and setup the sound so it play the way it is intended. I did the same thing I do with every amiga demo played from real hardware and never had any complaints, but I am very willing to learn.
added on the 2017-08-23 18:58:32 by faxe faxe
Losso, I hope you keep on making Amiga demos. Your work is getting really good.
rulez added on the 2017-08-23 19:26:06 by Charlie Charlie
OK, I can't resist.

@faxe: The Amiga has full stereo separation. It plays four channels, two goes to the left, two to the right. No balance possible. If you plug in both audio connectors, but one side has a connection problem, you end up having half the channels (one side) missing completely, which is what we've seen at the party. The hardware has support for playing all 4 channels over one of the stereo RCAs, but you have to physically remove the other connector for that to work. (Although I'm not sure all the Amigas have this, the newer ones certainly work like this, but not sure about the 500, TBH.)

About the alleged audio timing issue, I can't say anything, as I don't know the Evoke setup used. But if I want to speculate, if you didn't hook the audio through - say - a scaler with higher latency, you end up with an audio-video desync, similar to what we've experienced. But if a recording was used, the desync could have occurred on the playback side as well, but I think that's less likely.

I think the Amiga audio was simply wired up badly. Could be just an oversight under time pressure, so no finger pointing from me. I've been doing this very tired a few times, these things happen...
added on the 2017-08-23 19:40:46 by Charlie Charlie
So, both outputs were connected to our system, both channels set to center on pan. This was tested before and prononouced ok by the person who came upstairs to test the sound. I can not complete rule out a bad connection, but other devices connected to the setup with the same line didnt miss a channel, so I think this is very unlikely. As to the desync, Losso came to the beamteam after the compo and said "the sound was three seconds behind the video". I cant say if this is correct. Having the video lag behind the audio is possible, the other way round I have no explanation how this could be better. I am very much willing to make the amiga audio as good as possible, so any more input into this is appreciated.
added on the 2017-08-23 19:50:40 by faxe faxe
Alright, since I'm "the person who came upstairs" and the dude providing the machine for testing stuff and running Losso's demo during the compo I might give my 2 cents.

Friday afternoon: calibrating the video signal with lots of help from Dirtie the olde TV professional. After finally wrapping our brains around the literal Ins and Outs of the signal we checked the sound. I used a one-screener I submitted to Evoke years ago -- which also missed one channel back then (two tracks of the module) -- in order to tell if the amp properly replays all 4 tracks. In that case it did.

Saturday evening: went upstairs tested the signal. Fine. Beforehand I previewd the demo and listened to it on DocK's headphones to get how it should sound. Lo and behold, for some crazy reason it missed almost 90% of one channel from what I could gather from "The Bridge".
To be fair, I never saw it run on a 500, so I can't give any judgement about music-effect timing.
Also, I won't entirely rule out problems with the audio output of my "2nd row A1200/030" that I usually bring to Evoke.

So sorry, Losso, that the contraption again seemed to have b0rked and also shame one me for not revisiting the thread before the party. Could've brought the A500 then :/ ... but FWIW, considering my luck, it could've set the Bridge in fire.
added on the 2017-08-23 20:33:44 by d0DgE d0DgE
Fresh stuff! The above discussion also explains the somewhat odd music at the party place...
rulez added on the 2017-08-23 21:19:00 by Saga Musix Saga Musix
@Charlie
@faxe
Actually Krashan has recently produced a device that allows to mix the channels mixing. It might interest both of you guys.
Channel mixing device - KA71
added on the 2017-08-23 21:55:37 by Sir_Lucas Sir_Lucas
@d0DgE: Thanks for sharing this. Explains a lot.
added on the 2017-08-23 22:46:14 by Charlie Charlie
solid stuff man, repects
rulez added on the 2017-08-24 18:04:44 by decca decca
Nice
rulez added on the 2017-08-24 19:42:11 by Frequent Frequent
WOW! New ideas which match the music perfectly. Well done, guys.
rulez added on the 2017-08-25 08:00:57 by dissident dissident
Excellent prod. Loved it!
rulez added on the 2017-08-25 12:25:54 by BlazeB BlazeB
love it! also, what ferris said, so yaaaay!
rulez added on the 2017-08-26 01:38:08 by bonefish bonefish
yeay
rulez added on the 2017-08-29 16:47:41 by wullon wullon
funny and fresh! yeeeehaw!
rulez added on the 2017-08-29 17:04:26 by GΞN7LΞM4N GΞN7LΞM4N
this is the good stuff
rulez added on the 2017-09-05 14:10:32 by Sir Sir
best greetings-part in a long time! ;)
keep improving like that, this demo is really really rewatchable! moar plz!
rulez added on the 2017-09-08 09:28:44 by ɧคɾɗվ. ɧคɾɗվ.
Very nice invi especially greetings part was cool. Keep it up!
rulez added on the 2017-09-08 10:26:48 by jack-3d jack-3d
.good one
rulez added on the 2017-09-08 11:24:08 by kempy kempy
OCS power! ;)
rulez added on the 2017-09-09 02:36:23 by jammer jammer
Not bad. :)
added on the 2017-09-09 03:40:22 by AntDude AntDude
Yes.
rulez added on the 2017-09-10 21:36:50 by grip grip
i dig the design
added on the 2017-09-11 18:03:15 by nagz nagz

submit changes

if this prod is a fake, some info is false or the download link is broken,

do not post about it in the comments, it will get lost.

instead, click here !

[previous edits]

add a comment